Booking.com Outage

Incident Report for Resly

Resolved

Booking.com have confirmed the issue has been resolved.
Posted Sep 16, 2025 - 23:09 UTC

Investigating

Booking.com are currently experiencing an outage. First appearing at 16/9 10.45am. They are working to resolve the issue as soon as possible. Bookings will not time out during this time however we recommend entering manually during the outage.
Posted Sep 16, 2025 - 02:15 UTC
This incident affected: OTA Connections (Booking.com).