Resly Pay Outage ( NZ Properties)

Incident Report for Resly

Update

Refund processing has been resolved. Some selected VCC's are still failing.
Posted Feb 25, 2026 - 03:25 UTC

Monitoring

VCC charging has been resolved apart from Agoda VCC's. There is still a 24 hour delay for charging Agoda cards expecting to be resolved by Friday afternoon.
Posted Feb 19, 2026 - 00:53 UTC

Identified

The Outage is currently Impacting ReslyPay New Zealand clients with two separate payment flows:
• Charging Selected VCC transactions
 • Refund processing
We are currently work on getting this resolved with urgency.
Posted Feb 17, 2026 - 01:18 UTC
This incident affects: Web App.