Bank Feeds - Bank of Queensland

Incident Report for Resly

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 02:17 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 00:21 UTC

Update

We are continuing to investigate this issue.
Posted Aug 18, 2025 - 06:30 UTC

Investigating

We are aware of delays to bank feed updates and this has been escalated to BOQ
Posted Aug 18, 2025 - 06:26 UTC
This incident affected: Bank Feeds (Bank of Queensland).