Westpac Transactions Delay

Incident Report for Resly

Update

We are continuing to investigate this issue.
Posted May 25, 2026 - 04:35 UTC

Investigating

We are currently experiencing a delay with Westpac transactions and are investigating.
Posted May 21, 2026 - 02:38 UTC
This incident affects: Bank Feeds (Westpac).